WordPress 2.0.7

wordpress-logo

No, no están locos, hace sólo 10 días que se liberó la versión 2.0.6, la cual tenía un bug relacionado a los feeds de FeedBurner.

Hace 2 horas liberaron la versión 2.0.7, que corrige dicha vulnerabilidad. Los que ya estén en la versión 2.0.6 pueden upgradear sólo los archivos necesarios, que son:

  • wp-admin/inline-uploading.php
  • wp-admin/post.php
  • wp-includes/classes.php
  • wp-includes/functions.php
  • wp-settings.php
  • wp-includes/version.php

Fuente: PuntoGeek

Hernan Cabrera

Argentino, blogger y laburante de Internet desde 2005, tengo el placer de vivir de lo que me gusta. Hoy ocupo mi tiempo en mantener una red de sitios multitematica y buscar nuevos nichos de mercado. Me pueden seguir en Twitter @HernanMDQ

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.