Templates / Plantillas Joomla para Blog

A pedido de Razor7 un miembro de JoomlaSpanish acabo de publicar 2 templates Joomla especiales para blog, es este mismo template, el vertigo pero adaptado a Joomla.Esta disponible en 2 colores Rojo y Azul. Como siempre lo colgué en los foros para que estén siempre accesibles.

Me lleve la grata sorpresa de ver que las platillas que publique anteriormente ya llevan más de 200 descargas entre ambas.

Hernan Cabrera

Argentino, blogger y laburante de Internet desde 2005, tengo el placer de vivir de lo que me gusta. Hoy ocupo mi tiempo en mantener una red de sitios multitematica y buscar nuevos nichos de mercado. Me pueden seguir en Twitter @HernanMDQ

22 comentarios en «Templates / Plantillas Joomla para Blog»

  • el 03/09/07 a las 20:43
    Enlace permanente

    Hola Hernan, buenas de nuevo.He estado probando tu template en mi web y, la verdad, es que en el tuyo se ve muy bien (WP) pero cuando lo instalo en mi directorio de pruebas (http://pruebas.treceporciento.com) y lo abro con IE7 me temo que se trunca bastante y creo que difiere a la idea que tu tenias.
    No se si te animas a dar soporte por tu blog o por privado…
    Te he dejado también en mi directorio de pruebas un post con una captura para que veas lo que te comento.
    Muchas gracias por todo
    TitoFer

  • el 03/09/07 a las 20:56
    Enlace permanente

    Lo unico que veo mal por el momento es que usas la posicion Top para mostrar el "destacamos", en ves de poner el topmenu.

    Cambia eso y hablamos.

    Salu2.

  • el 11/09/07 a las 6:33
    Enlace permanente

    Hola:
    Fantastico tu pagina. Una mina de informaciones. Y con lo que nos gustan las minas!!.
    Solo que yo mebaje la plantilla Vertigo azul para Joomla y tengo 2 o 3 problemitas que no creo vengan de la plantilla pero necesito tus luces.
    1.- Los titulos de los articulos aparecen en varias lineas. Me explico:
    Este es
    el titulo
    que aparece bajo esta
    forma.

    2.- Cuando utilizo Simple Image Gallery Pro version 1.2 es imposible hacer afichar una imagen  y aparecen codigos de error en la pagina como este "Fatal error: Call to undefined function: imagecreatetruecolor() in /home/u7/orellhu1/html/mambots/content/plugin_jw_sigpro/sigpro_engine.php on line 138" lo que hace que nada se aficha, ni articulo ni nada.

    Otros codigos de error como estos dos: Warning: mkdir(/home/u7/orellhu1/html/stories/temp/) [function.mkdir]: No such file or directory in /home/u7/orellhu1/html/mambots/content/plugin_jw_sigpro.php on line 69

    Warning: opendir(/home/u7/orellhu1/html/stories/imagenesimagenes/Espagna) [function.opendir]: failed to open dir: No such file or directory in /home/u7/orellhu1/html/mambots/content/plugin_jw_sigpro.php on line 87
    En alguna parte debo yo hacer errores pero no alcanzo a detectarlos debido a mis insignificantes conocimientos de codigo. Tienes una ayudita ?
    Te lo agradezco infinitamente.
    Hugo

  • el 11/09/07 a las 8:24
    Enlace permanente

    Lo primero que dices es porque le agregas a las notas la posibilidad de "enviar" "imprimir" y no recuerdo cual mas hay, debes sacarle eso.

    Lo otro lo deberias preguntar en el foro, ya que no depende de la plantilla, mas parece un error de instalación o falta de elementos en el server.

    Visita Joomlaspanish.org

    Salu2.

  • el 15/12/07 a las 16:07
    Enlace permanente

    Hola, esta bonito el template, tengo un problema, el menu superior me aparece mal: http://comunidad.reddeaprendizaje.com
    podrias indicar cuantas posiciones tienes el template (right, top, left, etc) y a cuales corresponde cada posicion, y si existe alguna variacion en prefijos css para poner en el admin de modulos, gracias.

  • el 15/12/07 a las 16:20
    Enlace permanente

    Las posiciones se ven desde el admin:

    menu sitio -> previsualizar -> en linea con las posiciones

    No hay prefijos css.

    Salu2.

  • el 16/12/07 a las 15:52
    Enlace permanente

    Hola, ya vi las posiciones y estoy poniendo correctamente el modulo de menu en «top», sin embargo se muestra hacia abajo, cual seria la solucion?, gracias.

  • el 16/12/07 a las 15:56
    Enlace permanente

    De momento no recuerdo, pero intenta esto:

    Sacar el -nav del estilo «Estilo CSS para el menú»

    O modifica los estilos del menu: Lista – Horizontal – Vertical

    Con alguno de esos cambios seguro que resulta.

    Suerte y salu2.

  • el 16/12/07 a las 16:06
    Enlace permanente

    Hola Hernán, esta sin el estilo nav, y probando los estilos de menú: Horizontal, Vertical y Lista resulta igual hacia ajo; gracias por la ayuda espero que lo puedas solicionar en corto tiempo ya que esta bonito saludos.

  • el 16/12/07 a las 18:33
    Enlace permanente

    Para que se vea correctamente debe quedar asi, mira la imagen:

    Photo Sharing and Video Hosting at Photobucket

  • el 16/12/07 a las 22:10
    Enlace permanente

    Un último detalle, cuando se ingresa desde el index, hacia algun artículo, y este tiene habilitado las herramientas impresion, enviar a un amigo y pdf, el menú superior se descuadra, habría que revisar eso, saludos.

  • el 17/12/07 a las 0:34
    Enlace permanente

    Una cosa mas: cuando un usuario se loguea y tiene permisos como para enviar contenido, el Editor CMS se superpone a la columna derecha.

  • Pingback: Revista La Mano: Looser total | Codigo Geek

  • el 30/09/08 a las 4:40
    Enlace permanente

    Espero que te guste la gran modificacion a tu theme, y enlazo con el post de «Cuando un Theme es propio?» ya que, hasta ultima hora, he estado pensando en acreditarte el trabajo 😀 Pero si el trabajo ha sido fuerte y currado, no queda menos que acreditar correspondientemente al propietario de ese trabajo… ¿no crees? Felicidades y gracias!

  • el 30/09/08 a las 14:20
    Enlace permanente

    @TitoFer Es verdad estas usando mis palabras…Tu theme quedo muy bueno, pero ahi si hay un poco mas de mi trabajo ya que el theme era para WordPress y yo lo pase de plataforma.

    Te felicito por tu trabajo y te agradezco por en enlace.

    Salu2.

  • el 26/09/12 a las 12:03
    Enlace permanente

    Hola!, me he descargado tus plantillas y al instalarlas en joomla me dice q no encuetra el archivo XML de instalación.
    Si no alomejor podrías ayudarme, esq ya que estoy en el paro me he puesto ha hacer una pagina en la que solamente quiero que la gente suba sus comentarios nada mas, y no se si con joomla podré hacerlo.
    Si me ayudases te lo agradecería muchisimo jaja un beso.
    ESPERO TU RESPUESTA!!

  • el 26/09/12 a las 13:28
    Enlace permanente

    Patricia ese template tiene años, era de la rama 1.0.x desde la 1.5 cambio mucho, seguro por ahi es el error.

    Saludos.

  • el 26/09/12 a las 17:13
    Enlace permanente

    Ops no me había dado cuenta, vale pues gracias de todas formas, por que de otra plantilla q sirva para lo que digo no sabrás no? Besos

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.